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ACA information does not populate into 1095 form

Created on  | Last modified on 

Summary

ACA information does not populate into 1095 form or an "Expired - Do not file" watermark prints on 1095 B and C forms.

Cause

The ACA Form to Use field is blank in the PR_ACAEmployer file
They have not run the Payroll, ACA, ACA Applicable Large Employer Reported and saved it.
Sage Engineering is reviewing.

Resolution

Workaround:


  • Go to Payroll, ACA, ACA Employee Maintenance, and verify that all employees have a valid plan start month.
  1. Open Payroll, ACA, ACA Employer Maintenance
  2. Select applicable tax year
  3. In the ACA Forms to Use field, change the form type from the one currently selected to the alternate form (if set to 'C' form, change to 'B' form or vice versa).
  4. Click Accept
  5. Select applicable tax year
  6. In the ACA Forms to Use field, change the form type back to that original selected (the form type desired for use in actual forms processing) and click Accept
  7. Rerun the appropriate1095 form in Aatrix federal/state efiling, click No if prompted to use your 'Work in Progress'

The form selected here MUST BE the same form you are selecting to use in Federal eFiling and Reporting window

If the above does not work, do the following:

  1. Open Payroll, ACA, ACA Employer Maintenance
  2. Select applicable tax year
  3. Select the following checkboxes
    • ALE Member Part of Aggregated Group
    • Qualifying Offer Method
    • Qualifying Offer Method Transition Relief
    • Section 4980H Transition Relief
    • 98% Offer Method
  4. Click Accept
  5. Reopen the applicable year and deselect the following checkboxes
    • ALE Member Part of Aggregated Group
    • Qualifying Offer Method
    • Qualifying Offer Method Transition Relief
    • Section 4980H Transition Relief
    • 98% Offer Method
  6. Click Accept
  7. Rerun the appropriate1095 form, click No if prompted to use your Work in Progress

Important: Remember to run the ALE Aggregate report and select YES to update to the 1095C.


If Employee ACA information does not pull into ACA preparer:

  • Verify the correct Tax Year was entered for each employee in ACA Employee Maintenance
  • Each employee that requires an ACA form must have at least one record in that applicable tax year

 NOTE: You must have a valid support plan in order for "Expired-Do not file" watermark not to print on form

Chat with support


Steps to duplicate

  1. In a 2014 PU6 or 2015 PU2, setup ACA Employer Maintenance for 2015 and setup a couple Employees as well
  2. Install PU 7 or PU 3 NOTE: in the PR_ACAEmployer file the ACA forms to use field is blank
  3. Generate 1095-C or 1095-B form NOTE: ACA information is missing
  4. Close ACA preparer
  5. You must go into ACA Employer Maintenance and select the 1095-B and reselect the 1095-C or visa versa in order for the ACA Employer file to populate correctly This has been a HUGE call generator because if the customer uses the 1095-C forms (which is what displays on screen by default) it doesn't appear to need to be selected. It should default to be blank until a form is actually selected. Similar results occur if they select the C forms and also select a Policy Origin Code. The Policy Origin Code should be greyed out when the C forms are selected

Related Solutions

ACA Employee Information does not populate the 1095 form
How do I setup Sage 100 to support Affordable Care Act (ACA) requirements
How do I generate the required ACA forms in Sage 100