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Error: "This program has quit. An unexpected network error occurred. [IO-WIN 59] screen file"

Created on  | Last modified on 

Description

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Cause

The Sage 300 CRE software detected a discrepancy between the version of the software installed on the workstation and the version on the server or insufficient permissions on the terminal server or workstations

Resolution

CAUTION: Sage Customer Support does not assist with issues related to third-party products or enhancements, hardware, report customizations, state or federal tax-related questions, or specific accounting questions. Please get in touch with your Sage business partner, network administrator, or accountant for assistance. Please refer to our Scope of Support document for details.

Option I: Compare versions

  1. Check which version and which updates are on the server
  2. Apply the missing update that matches the version in use on the server on your workstation

Option II: Check permissions

  1. Right click the Sage Desktop or TS Main icon and choose Run as Administrator
  2. If you are able to access the application successfully, verify permissions (see Sage 300 Construction and Real Estate and Sage Estimating Required Permissions in Related Resources below.)

Notes:

  • If this is a terminal server environment, the terminal server and Sage server may just need to be rebooted. Before reinstalling, try rebooting both servers first.
  • In some instances, it was found that the issue resided in the terminal server profile or the windows profile. Setting up a brand new profile not based on the broken profile fixed the issue.
DocLink: Sage 300 Construction and Real Estate and Sage Estimating Required Windows Permissions
DocLink: How do I install the Sage 300 Construction and Real Estate accounting client on a workstation or Citrix/terminal server?
DocLink: How can I tell what version of Sage 300 Construction and Real Estate or Sage Estimating is installed?