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Items display incorrectly in Tasks or My Tasks in sage Desktop, or Tasks or My Tasks are not available at all.

Created on  | Last modified on 

Description

Note: If you do not see the Application Data folder in Windows Explorer, verify that you do not have "Don't show hidden file, folders or drives" (Tools, Folder Options, View tab, Hidden files and folders) selected.

The Default.dsk file, located in C:\Users\[USER]\AppData\Roaming\Sage\Common Desktop\Version 2.0\Configuration\ ,  contains these customizations. It is likely corrupt.

  • Right click on it and left click on Properties
  • Click on Previous versions tab to verify of a back up copy exists.
  • If a backup copy does exist and it was created before the present file was corrupted,  select it and click Restore

Cause

The ShellSettings.xml file is corrupt.

Resolution

CAUTION: Sage Customer Support does not assist with issues related to third-party products or enhancements, hardware, report customizations, state or federal tax-related questions, or specific accounting questions. Please get in touch with your Sage business partner, network administrator, or accountant for assistance. Please refer to our Scope of Support document for details.

Option I:  Rename the ShellSettings.xml file

  1. Close Sage Desktop.
  2. At the workstation or server where the issue occurs, open Windows Explorer and browse to the following path depending on your version and operating system:
    • C:\Documents & Settings\[UserName]\Application Data\Sage\Common Desktop\Version 2\Settings\ (in 9.5 or later in Windows XP)
    • C:\Users\[profilename]\AppData\Roaming\Sage\Common Desktop\Version 2.0\Settings\ (on Windows 7 or Vista)
    • C:\Documents & Settings\[UserName]\Application Data\Sage\Common Desktop\Version 1.0\Settings\ (in 9.4 and earlier)
  3. Rename Shellsettings.xml to OLDShellsettings.xml.
  4. Start Desktop. This will recreate the file and reset the default settings.

If this does not resolve the issue, move to Option II.

Option II:  Reboot the server.  If that does not resolve the issue move to Step III.

Option III: Uninstall and Reinstall Sage 300 CRE client

  1. From the Sage Desktop, log in as the Sage Administrator and go to Tools , Security Administration or Options, Security Administration.
  2. If the option for Security Administration is missing, uninstall and reinstall the Accounting Client.
    • Please refer to ID: 20518 for details on uninstalling and ID:28468 for details on installing.
DocLink: How do I remove Sage 300 Construction and Real Estate client from a workstation?
DocLink: How do I install the Sage 300 Construction and Real Estate accounting client on a workstation or Citrix/terminal server?