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Error: "That reference number has already been entered for this cash account."

Created on  | Last modified on 

Summary

How to resolve this error.

Description


Cause

Check number has already been used with the selected cash account.

Resolution

NOTE: To find if the reference number has been used, open the Audit Trail Report and filter by that reference number using a wide date range (maybe 01/01/1990-01/01/2020). The Audit Trial will be more efficient in finding the duplication, as Edit, Find Transactions only finds actual transactions and will not find beginning balances (which also require a reference number to be saved).

Section I: Same check numbers were used years ago

If the check numbers were used years ago in this database, you can eliminate the error by purging the old data. See How to Purge data.

Section II: Find checks that used the number in the past

  1. Select Lists, Employees & Payroll, and then Paychecks; Lists, Vendors & Purchases, and then Payments; or Lists, Vendors & Purchases, and then Write Checks.
  2. In Search for enter the check number; change in to Check No. Change Date Range to all transactions.
  3. If a transaction is not found in this type of transaction, repeat the search with the other two check types.
  4. If you still can't find a check with this reference number, click Edit, Find Transactions...
  5. Enter the reference number in the From and To columns.
  6. Set the From date back ten years, and then click Find.
  7. If the check is in an open year, you may edit the check number by double-clicking it, changing the Check/Reference No. or Check Number field, and then select Save.

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