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Error: "There was a problem activating Sage 50" when opening the program and I am never prompted to activate manually

Created on  | Last modified on 

Description


Cause

  • Damaged or bad data path files
  • Anti virus or Firewalls software blocking activation
  • Bad installation of Pervasive Database Manager
  • Incorrect Windows system date
  • Options.dat is hidden or damaged
  • Damaged Pervasive Database Manager

Resolution

CAUTION: This solution requires advanced knowledge of your computer's operating system. Contact your system administrator for assistance. Modifying your Windows Registry incorrectly can severely affect system operations. Sage is not responsible for operation issues caused by incorrectly modifying your Windows Registry. Always create a backup of your data before proceeding with advanced solutions. 

Note: All steps outlined here should be performed on the computer where your Sage 50 company data is stored.

Section 1: Firewall and/or Anti Virus blocking activation

Disable your Firewall and/or Anti-virus. Consult your IT group or the product documentation if you need assistance turning these products off.

Section 2: Clientinfo.xml file

  1. Close Sage 50 on all computers.
  2. Browse to your data path. For instructions on finding your data path, How to find data path and program path.
  3. Rename or move the clientinfo.xml file to a location outside of your data path.
  4. Open Sage 50 again and verify that you are able to activate the program.

Section 3: Data path files

  1. Close Sage 50 on all computers
  2. Browse to your data path. For instructions on finding your data path, see How to find data path and program path.
  3. Rename or move the following files to a new folder outside of your data path:
    • ENVSESS.DAT
    • ENVSETNG.DAT
    • ENVUSER.DAT
    • SERIAL.DAT.BAK
    • SERIAL.DAT
    • OPTIONS.DAT
    • *.LCK (all files with the LCK extension)
    • *.PTL (all files with the PTL extension)
    • Entitlements.xml
    • SoftwareInstallations.xml
    Note: If you are unable to find some of the files listed, they might be hidden. For instructions on showing hidden files please see the appropriate link in the Additional information section.
  4. Open Sage 50 again and verify that you are given the option to activate manually.
  5. Choose the manual activation option and follow the instructions in the wizard.
  6. If you are still unable to activate online or manually, proceed to Section 4.

Section 4: Uninstall and Reinstall Actian

Follow the instructions in How to completely remove and reinstall Pervasive/Actian.

Section 5: Verify the Windows system date is set correctly

Follow the link provided below for instructions on setting your Windows system date.

https://support.microsoft.com/en-us/help/4026213/windows-how-to-set-your-time-and-time-zone

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