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Account Reconciliation now showing previous cleared transaction

Created on  | Last modified on 

Summary

Current Account Reconciliation showing a transaction that was cleared in a previous period or year.

Description

Cause

  • A receipt that has been edited will cause the entire deposit or the receipt to be uncleared
  • A duplicate check number will cause a cleared check to become uncleared
  • Data damage can cause any transaction type to become uncleared
  • Data Verification has been run, and an error was found that uncleared the transaction

Resolution

Section 1: Transaction in question falls in your open fiscal years

Option 1: If it is a deposit

  1. Open Account Reconciliation, and enter the Statement Date of the cleared transaction.
  2. If the transaction is cleared, unclear the deposit.
  3. Clear the deposit, and then click OK.
    Note: If you cannot unclear or clear the deposit, you will need to change the Deposit Ticket ID of the original receipt, and then save the receipt. You will then be able to unclear or clear the deposit in Account Reconciliation.

Option 2: If it is not a deposit

  1. Print the transaction.
  2. Delete and re-enter the transaction.
  3. Open Account Reconciliation, and then enter the Statement Date of the period it was cleared.
  4. Clear the transaction.

Section 2: Transactions that have become uncleared from a closed year

Option 1: If you recently closed the year or converted to a new version

  1. Restore the backup you made prior to the conversion or year-end close; refer to How to restore a backup.
  2. Run Data Verification; refer to How do I load, access, and run Data Verification?
  3. Perform the conversion or Year-End Wizard again.

Option 2: If you have not recently closed the year or converted to a new version

  1. Restore a backup prior to the transaction becoming uncleared.
  2. Verify that the issue is resolved.

Section III: Transactions cleared for an incorrect statement date

See A transaction was cleared in wrong period.


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