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Error: "Another Sage 50 user or workstation is accessing this company area or performing a similar company process. Please wait a moment and try again if you believe you have received this message in error."

Created on  | Last modified on 

Description


Cause

  • Other user sessions not closed out properly
  • Many hung Peachw.exe processes in the Task Manager
  • Outdated or damaged files in the data path folder
  • DDF files are incorrect version
  • Network connection is set to Guest/Public and Actian/Pervasive is being blocked by the firewall
  • Damaged data path folder
  • Another user is exporting a report to Excel
  • Sage Exchange is open
  • Wrong data path

Resolution

Note: If another user in the process of exporting a report from Sage 50 to Excel receives this message, wait until the export completes, and then try the action again.

IMPORTANT: Check to see if the individual company folder is in the wrong data path before trying all options below. If it is, move it to the correct data path noted in the INI file; then check to see if you still get the error message after moving to correct data path.

Option 1: Sage running in the background

Refer to Error: "Another Sage 50 user or workstation is accessing this company area or performing a similar company process" and Sage 50 is running in the background.

Option 2: User sessions not closed out properly (MOST COMMON)

Refer to Error: "Another Sage 50 user or workstation is accessing this company area or performing a similar company process" and user sessions are not closed out properly.

Option 3: Run program as Administrator

Refer to Error: "Another Sage 50 user or workstation is accessing this company area or performing a similar company process" and Sage 50 is not running as administrator.

Option 4: Remove lock files in your company data folder

Refer to Error: "Another Sage 50 user or workstation is accessing this company area or performing a similar company process" and there are lock files in the company data folder.

Option 5: Remove damaged files in the data path

Refer to Error: "Another Sage 50 user or workstation is accessing this company area or performing a similar company process" and there are damaged files in the data path.

Option 6: Actian is damaged

Refer to Error: "Another Sage 50 user or workstation is accessing this company area or performing a similar company process" and Actian is damaged.

Option 7: Perform an expendable file cleanup on the company's data folder

Refer to Error: "Another Sage 50 user or workstation is accessing this company area or performing a similar company process" and the company data folder needs to be cleaned up.

Option 8: Using Paya Connect Desktop

Refer to: Error: "Another Sage 50 user or workstation is accessing this company area or performing a similar company process" and you are using Paya Connect Desktop.

Option 9: Change network/firewall settings

Refer to Error: "Another Sage 50 user or workstation is accessing this company area or performing a similar company process" and network / firewall settings are interfering.

Option 10: Verify that data file permissions are set correctly

Refer to: Error: "Another Sage 50 user or workstation is accessing this company area or performing a similar company process" and data file permissions are incorrectly set.

Option 11: Create a new data path

Refer to Error: "Another Sage 50 user or workstation is accessing this company area or performing a similar company process" and the data path is damaged.

Option 12: Error happens while running a Backup

Refer to Error: "Another Sage 50 user or workstation is accessing this company area or performing a similar company process" while running a backup.

Option 13: When Importing data in Quantum Version

Refer to Error: "Another Sage 50 user or workstation is accessing this company area or performing a similar company process" when importing.


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