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Error: "Sage 50 cannot open this company. The most common cause for this error is that an old version of Btrieve is running."

Created on  | Last modified on 

Description


Cause

The INI file is pointing to the incorrect data path, data does not reside in the data path, or Actian is damaged.

Resolution

Option 1: Restart Actian

Option 2: Data is located on a server and the server receives the error

  1. Select Start, and then select Control Panel
  2. Select Add/Remove Programs or Programs and Features
  3. Locate and right-click Sage 50 or Peachtree program, and then select Uninstall
  4. Follow the prompts to uninstall the program
  5. Reinstall the program refer to Installation Instructions - Sage 50—U.S. Edition
  6. Verify you can open the program without error

Option 3: Data is on network drive

  1. Browse to your ini file, refer to How to find data path and program path
  2. Scroll down to the third paragraph, the last line reads DATAPATH=
  3. Change the data path to reflect where your actual data path is located
  4. Select File, and then click Save
  5. Verify you can open the program without error

Option 4: Data is on a stand-alone computer

  1. Copy your data folder from the current data path, refer to How to locate company directories
  2. Paste your data folder into the correct data path
  3. Verify you can open the company on a workstation

Option 5: Data folder permission

Option 6: Actian is Damaged

Option 7: Folder Lock has files in a locked and encrypted state

  • Folder Lock is a file encryption program that encrypts files and folders and puts them in a locked state. In this state, they do not appear in Windows and the program cannot find the necessary files. Unlock all Sage and data files before launching the program.