Skip to content
logo Knowledgebase

How do I migrate my company file from Sage Drive to Remote Data Access?

Created on  | Last modified on 

Summary

Why does my company file say "Migrate Company" where it used to say Sage Drive? When I connect to shared companies ,previously shared company in Sage drive converted to 2020.2 version does not show up.

Description

Cause

  • Starting with the 2020.2 update, Sage 50 has moved from using Sage Drive to using Remote Data Access. All company files originally shared in older versions of the software need to be migrated to use the new Remote Data Access features.

Resolution

To migrate the company data file from Sage Drive to Remote Data Access

  • Go to Setup, Setup Users
    • If prompted, enter the sysadmin password
  • Click on Migrate company
  • Click on Get Started

  • Go through the onboarding wizard
  • Click on Yes, I am the right person

  • Confirm you company information

  • Log in with your existing Sage account (if you do not have a Sage account, enter an email address and you will be prompted to create one first
  • After your Sage Id is confirmed you will be prompted to enter the password

  • Once you log in you will see the following screen

  • Once the file is setup and uploaded to Remote Data Access you will have an option to Manage the users or Finish if there is no more users to add at this time

  • If you need to add users to share the file see the article in Related Resources

DocLink: How to set up users with Remote Data Access (RDA)