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Cannot find my company after installing / upgrading

Created on  | Last modified on 

Summary

After installation, some or all of the companies are missing.

Description


Cause

  • Company has never been opened in the new version.
  • Incorrect data path in configuration (INI) file on a workstation.
  • Company stored in different location than data path.
  • Company was accidentally overwritten with a different company.
  • Company only accessed using Remote Desktop (RDP)
  • Workstation installed locally without mapped drive
  • Changing from a single user to multiple user license
  • Incorrect permissions
  • Installing to a new computer with a new data path
  • Data is another data path and has not been restored
  • Browsing for companies in Automatic Backup Configuration as oppose to the program

Resolution

CAUTION: This solution requires advanced knowledge of your network. Contact your system administrator for assistance. Modifying Windows security incorrectly can severely affect system operations. Sage is not responsible for operation issues caused by incorrectly modifying your Windows security. Always create a backup of your data before proceeding with advanced solutions. 
CAUTION: This solution requires advanced knowledge of your computer's operating system. Contact your system administrator for assistance. Modifying your Windows Registry incorrectly can severely affect system operations. Sage is not responsible for operation issues caused by incorrectly modifying your Windows Registry. Always create a backup of your data before proceeding with advanced solutions. 

Option 1: Latest Service Release has not been installed

Refer to How to check for updates.

Option 2: Company has never been opened in the new version

  1. Select File, Open Company or if on the main screen, click on Open an Existing Company, then Browse.
  2. Select the company in the list.
  3. Select OK to start the Conversion wizard.
  4. Verify your company shows on the list after closing and reopening Sage 50—U.S. Edition.

Option 3: Locate previous version in the registry

  1. Press down the Windows Logo key and the letter R at the same time.
  2. In the box labeled Open type regedit, then select OK.
  3. To see the location of companies in the previous version, browse to HKEY_CURRENT_USER\Software\Peachtree\Version\XX\Open History\XXXX.

Option 4: Incorrect data path in configuration (INI) file on a workstation

  1. Identify the data path; How to find data path and program path.
  2. Browse to the location of the configuration (INI) file. Refer to Where is the INI file located?.
  3. Open the appropriate PeachtreeXXX.ini file for your version of the program.
  4. Go to the last line of third paragraph and find DATAPATH=.
  5. Edit the content after the = to reflect the correct data path.
  6. Select File, then select Save.
  7. Close the INI file.
  8. Reopen Sage 50.
  9. Select File, then Open Company.
  10. Verify your company shows in the list.

Option 5: Company stored in different location than data path

  1. Find your company's data folder by searching for company.dat in any and all directories where your data may exist. Each copy of your company's data folder will typically be labeled with an abbreviation of your company's name unless it was changed manually after it was created.
  2. Move your company to correct data path. Refer to How to find data path and program path.
  3. Reopen Sage 50.
  4. Select File, then select Open Company.
  5. Verify your company shows in the list.

Option 6: Restore a backup of your company

  1. Restore a backup of your company. Refer to How to restore a backup.
    Note: If you are not sure where a Sage 50 backup of your data file may exist, search your PC or network directories for *.ptb. This will find any Sage 50 backups that exist in that directory.
  2. Verify your company shows up on the list.

Option 7: Incorrect permissions or is locked

  1. Verify that the company folder is not locked.
  2. Verify that the folder has the inherited properties of the parent shared folder.
  3. You should now be able to see and open the company.

Option 8: Mapped drive disconnected

  1. Map or remap mapped drive on workstation to data location. Refer to How to map a network drive.
  2. Go back to Option III and follow those instructions.

Option 9: Expendable file clean up

Refer to Create a clean data folder and expendable file cleanup.


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