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Aatrix registration has failed: SOAP call failed but did not return a fault code

Created on  | Last modified on 

Cause

  1. No internet connection is present. Aatrix requires an internet connection to register.
  2. Window's permissions are set to disallow the user full control of the company folder.
  3. A firewall is blocking the updates.aatrix.com website.

Resolution

  1. Aatrix forms requires Internet access, you normally have Internet access and received this message then contact your system administrator.
    • Note: If you do not have Internet access, please select the link below to have Customer Support generate a registration code for you.
  2. Log into the machine under a user account with Window's permissions allowing full control of the company folder.
  3. Configure your firewall to allow access to the updates.aatrix.com website.
  4. From any Aatrix window such as 5-4-1 Federal Forms, select the Options menu, then Update Forms and allow the program to automatically update forms, then reattempt registration.
DocLink: How do I register my Aatrix forms if I do not have internet access?

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