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Error: "Your subscription to Remote Data Access has expired or could not be authenticated"

Created on  | Last modified on 

Summary

How to resolve this error with Remote Data Access (RDA). Displays as Error: "Your subscription to Remote Data Access has expired or could not be authenticated. Please call 1-800-336-1420 to renew your subscription. Your Remote Data Access company is currently available in read-only mode, no data can be saved or shared".

Description


Cause

  • Sage is not activated
  • Subscriptions have not been updated
  • Damaged Remote Data Access company

Resolution

Note: Before starting, turn off Start with last opened company.

  1. In the Sage 50 program, click Options.
  2. Uncheck Start with Last Opened Company.

Section 1: Sage is not activated

  1. See How to activate Sage 50—U.S. Edition for instructions on activating Sage.
  2. Close Sage 50, and reopen.
  3. Verify error no longer persists.

Section 2: Damaged Remote Data Access company

  1. Select File, Close Company.
  2. Have the owner of the shared company stop sharing. See How to stop sharing a company with Remote Data Access (formerly Sage Drive).
  3. Verify you can now log into the company and make changes.

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