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Error: "The Company backup failed to upload to Remote Data Access" (formerly Sage Drive)

Created on  | Last modified on 

Summary

Error: "The Company backup failed to upload to Sage Drive. Please close the wizard and try again.", unable to upload company to Remote Data Access.

Description


Cause

  • Trying to reshare the company as a user who is not the owner for the company
  • Firewall
  • Internet connection
  • Damaged files in company directory and/or data path
  • Actian needs to be restarted
  • PUBLIC Network Type
  • Airplane Mode
  • Missing *sage.com trusted site in Internet Explorer

Resolution

Note: Make sure you are logging in as the data owner to reshare the company.

 

  • Make sure sign in was successful and it shows your email in green text on the introduction tab before selecting next. 
  • Allow port 5222 through your firewall. Consult your network administrator or local IT support if assistance is needed.
  • Verify you have a stable Internet connection. See Error: "Failed to contact Remote Data Access server: Sage 50 has lost contact with the current Remote Data Access company.".
  • Create a new test company to see if you can share it (it is not recommended to share sample companies)
  • If a new test company uploads successfully, then it's most likely an issue with the specific company
  • Refer to Create a clean data folder and expendable file cleanup
  • Refer to How to completely remove and reinstall Pervasive/Actian
  • Check Internet Explorer settings
    1. Go to Control Panel, Internet Options.
    2. Click Security and then Trusted Sites.
    3. Select Sites and add *.sage.com. Click OK.
    4. Click the Privacy tab and then click Sites.
    5. Add sage.com and click Allow. Click OK and then OK again.
    6. Try sharing the company again. If the problem still occurs, you can reset Internet Explorer settings. Go back to Internet Options and select the Advanced tab. Click Reset and follow the prompts to reset IE settings. This will require a reboot.
  • Airplane Mode : If airplane mode is enabled, RDA will not function correctly. Disable Airplane mode and reboot the computer if issues continue.
  • Public Network Type : This is not recommended, and will block traffic on the ports used to communicate with the RDA server.

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