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Print previous year's 1099 after closing the year

Created on  | Last modified on 

Summary

1099s need to be processed prior to closing December. Once December is closed, the 1099 totals are zeroed out and the system starts to accumulate 1099 totals for the next year.

Description

Important note if e-filing:

To e-file 1099s, the company data must be in the same year you are processing the 1099s.  You can print 1099s using data from the incorrect year but cannot select to e-file.

Cause

Accounts Payable was closed for December prior to printing 1099s.

Resolution

Note: If you saved or printed 1099s prior to closing December see How to save or access saved 1099s.

 

Option 1: Restore data for the year being processed to a new Company ID.

  1. Restore the backup you made prior to closing December in Accounts Payable to a new company ID.
  2. If you are not logged in as MANAGER you will need to be granted access to the new company.
    1. Log on with the MANAGER user ID or any other user ID with access to Maintain Users.
    2. Select File, Select Company. Select a company that you have access to.
    3. Select Utilities, Maintain Users. Select the desired user, and click Security Settings.
    4. Select the new company ID, and grant appropriate access rights.
    5. Save and exit.
  3. Select the new company in File, Select Company.
  4. In the new company, go to AP, Vendors, 1099 processing to process, print and e-file 1099 forms.

Option 2: Restore an older backup and manually update the vendor amounts.

  • Restore a backup from any time in the past to a new company ID
    • To process 1099s from a backup, the company data must be in the same year as the 1099s you are processing
  • Determine your vendor totals by creating a custom report to get the totals paid to your 1099 vendors
  • Manually update the vendor totals on the Enhanced Tax Reporting grid

Option 3: Copy your current company data to a new company and manually update the vendor amounts when processing 1099s.
 CAUTION: Since the company is not in the same year as you are processing the 1099s, you will be able to print 1099s but not efile the 1099s. 

Option 4: Process your 1099s outside of Sage BusinessWorks

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