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Error: "Your activation key for Sage 50 has expired. Would you like to activate now?"

Created on  | Last modified on 

Summary

How to resolve this error.

Description


Cause

  • Expired Pervasive License key
  • Expired Anti-Virus
  • Damaged files
  • Pervasive 9.1 and its analyzer are still installed
  • The DNS servers are provided by the ISP and are returning 127.0.53.53 for internal network computers
  • Domain Name System (DNS) is not working
  • Anti-virus Firewall blocking
  • Pervasive needs to be restarted

Resolution

Section 1: Temporary Pervasive License key has expired

  1. Close Sage 50.
  2. Open Computer.
  3. Browse to program path. Follow How to find data path and program path.
  4. Run SageReg.exe.
  5. Select Key Status tab.
  6. Click Check Key State button.
  7. If a Permanent key is found in the License Type column, stop here. Otherwise, continue to step 8.
  8. Click Sage 50 Activation tab.
  9. Click the Activate button.
  10. When instructed, close the Activation windows and launch Sage 50 to complete the Activation.

NOTE: If, in SageReg, there is previous date where the Pervasive key has expired, changing the system date to before that date, and then removing CLIENTINFO.XML from the data path will allow you to reactivate manually once in Sage. See How do I manually activate program or manually register the payroll service? to reactivate. After the software is activated, change the system date back to the current date.

Section 2: Anti-Virus blocking the activation process

  1. Uninstall the expired Anti-Virus or renew the subscription plan.
  2. Verify that Sage 50—U.S. Edition will now activate and open.

Section 3: Damaged files

  1. Close Sage 50.
  2. Open Computer.
  3. Browse to the data path. Follow How to find data path and program path.
  4. Delete the following files:
    • Serial.dat
    • Serial.dat.bak
    • Options.dat
    • Clientinfo.xml
  5. Reopen Sage 50.
  6. Verify the program can now activate successfully; if the error continues, proceed to the next section.

Section 4: Damaged Actian/Pervasive Installation

  1. Close Sage 50.
  2. Try restarting Pervasive before uninstalling it; see How to stop or start the Actian / Pervasive service.
  3. Remove any installed version of Pervasive; see How to completely remove and reinstall Pervasive/Actian.
  4. Open Sage 50.
  5. Verify the program can now activate successfully; if the error continues, proceed to the next section.

Section 5: Damaged Sage 50 Files

  1. Close Sage 50
  2. Uninstall Sage 50. Follow How to manually remove the program.
  3. Reinstall Sage 50. Follow Installation Instructions - Sage 50—U.S. Edition.
  4. Open Sage 50.
  5. Verify the program can now activate successfully; if the error continues after these steps, call Sage Support at 866-747-3888 for further assistance.

Section 6. Pervasive 9.1 and its analyzer are still installed

  1. Close Sage 50.
  2. Remove any installed version of Pervasive. Follow How to completely remove and reinstall Pervasive/Actian.
  3. Open Sage 50.
  4. Verify the program can now activate successfully.

Section 7: Server returns IP of 127.0.53.53

  • This is an issue with the DNS servers configuration
  • For further information, see Ping returns 127.0.53.53
How to repair the Sage 50 installation

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